OL2002: Exchange Server Returns NDR When You Send Message to Both Internet and Exchange Recipients (284344)
The information in this article applies to:
This article was previously published under Q284344 SYMPTOMS
When Outlook is configured with both Hotmail and Exchange Server accounts, sending an e-mail message to both Internet and Exchange Server recipients may result in your receiving a non-delivery report (NDR) from the Microsoft Exchange Server. The report may read as follows:
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
This occurs although Hotmail was selected as the account through which to send the message.
CAUSE
This behavior can occur because Outlook uses Hotmail to send to the Internet recipient and then includes the Internet recipient in the message when it attempts to send to the Exchange recipient through the Exchange Server. If no SMTP connector is configured on the server to send e-mail out to the Internet, the NDR reports that the message did not reach the Internet recipient, although the message to the Internet recipient was successfully sent through Hotmail.
WORKAROUND
To work around this behavior, send one message to Internet recipients and a separate message to Exchange Server recipients.
Another workaround is to request that an SMTP connector be configured on the Exchange Server so that sending through Hotmail is no longer necessary.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbprb KB284344 |
---|
|