Casino: Game Quits Unexpectedly or Computer Stops Responding (284277)



The information in this article applies to:

  • Microsoft Casino

This article was previously published under Q284277

SYMPTOMS

When you play Microsoft Casino, you may experience any of the following behaviors:
  • Your computer may stop responding.
  • The game may stop responding.
  • The game may quit unexpectedly.
  • The sound may stop responding.

CAUSE

This behavior can occur if a Master Riptide sound card is installed on your computer and its driver is not compatible with the game.

RESOLUTION

If you play Casino on a Hewlett Packard computer with a Master Riptide sound or communication card, download and install the latest version of the Riptide driver. To do so, visit the following Hewlett Packard Web site: To resolve this issue, contact the manufacturer of your sound card for information about how to obtain and install the latest sound driver for your sound card.

For information about how to contact the manufacturer of your sound card, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

To determine the manufacturer and model of your sound card:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Device Manager tab.
  4. Click the PLUS SIGN (+) next to Sound, video and game controllers to expand the branch.
  5. Note the manufacturer and model of the sound card that is listed in the Sound, video and game controllers branch.
  6. Click OK, and then close Control Panel.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:11/18/2004
Keywords:kbprb KB284277