During the Hardware Detection Process Setup May Not Respond (284252)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q284252

SYMPTOMS

When you upgrade from Microsoft Windows 95 to Windows Millennium Edition (Me), and then you restart your computer to initiate the hardware detection process, Setup may not respond.

CAUSE

This behavior can occur if you are have a STB VELOCITY 128 display driver installed on your computer. (This driver is included in some Gateway computers.)

RESOLUTION

To resolve this behavior, you must download and install the updated drivers from the following Gateway Web site:

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this behavior, you can perform the following steps:
  1. Restart in Safe mode.
  2. Click Start.
  3. Point to Settings.
  4. Click Control Panel.
  5. Double-click System.
  6. Click Device Manager.
  7. Double-click Display Adapter.
  8. Click STB VELOCITY 128.
  9. Click Remove.
  10. Restart the computer.
The preceding workaround should enable you to continue with the installation of Windows Me.

MORE INFORMATION

Some of the drivers have files dated 0-0-1980.

This has been reported also on the following Gateway models:
  • Gateway G2-233
  • Gateway G6-266
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbHardware kbprb kbsetup KB284252