PRB: Error 0x80110401 Occurs During Setup When Registering Pipeline.dll File (284245)
The information in this article applies to:
- Microsoft Commerce Server 2002
- Microsoft Commerce Server 2000
This article was previously published under Q284245 SYMPTOMS
When you run the Commerce Server 2000 Setup program, the following error message may occur when registering the Pipeline.dll file:
Error 0x80110401
CAUSE
If Site Server 3.0, Commerce Edition is already installed on the computer, there is a conflict between an existing component and the new component in Commerce Server 2000.
RESOLUTION
To resolve this problem, do one of the following:
- Uninstall Site Server 3.0, Commerce Edition before you install Commerce Server 2000.-or-
- Run regsvr32 /u <path to SiteServer\bin>pipeline.dll before you start the Commerce Server 2000 Setup program.
STATUSMicrosoft has confirmed that this is a problem in Commerce Server 2000.
Modification Type: | Major | Last Reviewed: | 10/10/2003 |
---|
Keywords: | kbfix kbprb KB284245 |
---|
|