Motocross Madness 2: Textures Are Distorted on Intel 810 (284206)



The information in this article applies to:

  • Microsoft Motocross Madness 2 2.0

This article was previously published under Q284206

SYMPTOMS

When you play Microsoft Motocross Madness 2, you may experience one of the following symptoms:
  • The motorcycle rider graphic is completely black or white.
  • The ground texture is completely black or white.
  • The motorcycle is invisible.

CAUSE

This behavior can occur if a video adapter that is based on the Intel 810 chip set is installed in your computer.

RESOLUTION

To resolve this issue, download and install the latest version of the video driver for your video adapter from your hardware manufacturer's Web site, or download and install the video driver from the following Intel Web site: If the issue continues to occur, configure the 3-D renderer to use Software Rasterization when you start the game.

To do this, click Software Rasterization in the Please Choose a 3-D Card dialog box that is displayed on the screen when you start the game.

If the Please Choose a 3-D Card dialog box is not displayed when you start the game:
  1. On the Motocross Madness 2 startup screen, click Options (the three gears).
  2. Click Advanced.
  3. Click to select the "Show 3-D Renderer Selector at Startup" check box.
  4. Click Back (the pointing hand) until you return to the Motocross Madness 2 startup screen.
  5. Quit and then restart Motocross Madness 2.

MORE INFORMATION

To identify the manufacturer and model of your video adapter:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Device Manager tab.
  4. Click the PLUS SIGN (+) next to Display adapters to expand the branch.
  5. In the Display adapters branch, note the manufacturer and the model of your video adapter, and then click OK.
  6. Close Control Panel.
For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/12/2001
Keywords:KB284206