Error Entries Are Logged After You Have Installed the Compaq StorageWorks Command Console Version 2.0 Tool (284133)
The information in this article applies to:
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows NT Server 4.0
This article was previously published under Q284133 SYMPTOMS
After you have installed the Compaq StorageWorks Command Console (SWCC) tool on your computer, during failover or a group move, you may receive the following log entries in the Cluster.log file:
0b4.1a6::13-05:24:50.820 Physical Disk Disk H:: SCSI, error reserving disk, error 1
0b4.1a6::13-05:24:50.820 Physical Disk Disk H:: SCSI, error resetting bus, error 1
0b4.1a6::13-05:24:50.836 Physical Disk Disk H:: Failed to break reservation
If you move the resources back to the node that originally owned them, the disk comes online.
CAUSE
This behavior can occur if you install a SWCC tool on a server cluster, and use the SWCC tool to remotely configure your hard disks. The SWCC tool consists of two major components: the client and the agent. The client, which includes the user interface and some additional services, provides a window into your storage subsystems. The agent is a host-resident program that is an interface between the client and the host's storage controller. The agent is used to interpret and to transfer information.
The agent contains a Steam agent service which constantly monitors the storage device. This service can remove the drive reservations away from the cluster and prevent the failover of disk resources.
RESOLUTION
To resolve this behavior, you must remove the SWCC tool, which may or may not remove the Steam agent service. If the removal of the SWCC tool does not remove the Steam agent service, in Control Panel, click Services, stop the service, and then manually delete the Steam agent service folder.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
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Keywords: | kb3rdparty kbenv kbprb KB284133 |
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