You Cannot Read the Exchange Server Computer Setup Progress.log on a Japanese Server (283973)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q283973 SYMPTOMS
When you install SharePoint Portal Server, a Microsoft Exchange Server computer Setup Progress.log is created. If the server uses the Japanese version of Microsoft Windows 2000, you cannot read this text file if you use Microsoft Notepad to open the text file.
CAUSE
This problem can occur because text files that are written in Unicode must be prefixed with a special WORD (0xFF 0xFE) that identifies the content of the file as Unicode, so that programs such as Notepad can decipher them correctly. This prefix is not present, and without the prefix the log file does not open correctly from a Japanese server.
RESOLUTION
To resolve this problem, you can open the log as a Unicode file in Microsoft Word.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB283973 |
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