Attachments in Exchange Server 5.5 Public Folder Messages Are Not Indexed (283967)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001

This article was previously published under Q283967

SYMPTOMS

You may not be able to find attachments to Microsoft Exchange Server 5.5 messages in public folders that have been indexed. No error messages are logged in the Search gatherer logs.

CAUSE

This issue can occur if SharePoint Portal Server does not have an Index Filter associated with the file type of an attachment; SharePoint Portal Server does not index such attachments. Indexing does not occur even if the file type was added to the file type inclusion list for the workspace.

If these files are stored in the workspace, the file properties are indexed (such as the file name and file size); however, the content of the file is not indexed because there is no associated Index Filter. SharePoint Portal Server contains the following Index Filters: text, HTML, MIME, Microsoft Office, and TIFF.

MORE INFORMATION

Index Filters are used during the indexing process. Index Filters open a document in its native format and extract text and properties. Index Filters are associated with file type extensions (for example .doc, .ppt, and .xls). If a document that does not have an associated Index Filter (for example .zip or .gif) is added to the workspace, only the file system properties are indexed, not the content. File properties are those properties that are visible when you view the file in Microsoft Windows Explorer. When these files are stored in the workspace, you can set additional properties by using document profiles.

Modification Type:MinorLast Reviewed:12/30/2002
Keywords:kbprb KB283967