XADM: Event ID 8512 Logged by Exchange Server Information Store (283903)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q283903 SYMPTOMS
An Exchange Server computer may periodically generate the following event ID 8512 error message (which indicates that error 3034 occurred) in the Application event log:
Event ID: 8512
Source: MS ExchangeIS priv
Category: MTA Connections
Type: Warning
Description:
Unable to connect to the MTA consecutive ma-open calls are failing with
error 3034.
There is not enough memory to complete the operation.
CAUSE
This issue occurs because the Exchange Server information store process creates threads to use when sending and receiving mail from the Exchange Server message transfer agent (MTA). The number of threads that are created is determined by a number of registry values, and these registry values are ordinarily set based on adjustments that are made when you run the Exchange Server Performance Optimizer (Perfwiz).
If these registry values are set manually to values that exceed 40 when the values are added together, the information store generates the event ID 8512 error message (which indicates error 3034) in the "Symptoms" section of this article.
RESOLUTION
To resolve this issue, run Performance Optimizer to reset the registry values to values that do not add up to more than 40.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
---|
Keywords: | kberrmsg kbprb KB283903 |
---|
|