PRJ2000: Setup Errors When You Use Install Now Option for Microsoft Project Central (283858)
The information in this article applies to:
This article was previously published under Q283858 SYMPTOMS
In Microsoft Project Central, when you choose the Install Now option during installation, you may receive one of the following error messages:
Internal Error 2744
Setup was Unable to install MSDE. If you continue to install you will have to provide the name of another machine where SQL 6.5 or greater is installed.
Internal Error 2381: Please contact product support for assistance.
CAUSE
This problem may occur due to any of the following causes.
Cause 1
Windows Installer is not able to install MSDE.
Cause 2
More than one copy of Msiexec.exe is running in the Task Manager. This situation may occur if a previous installation was interrupted.
Cause 3
These error messages may occur when all of the following conditions are true:
- You are installing Microsoft Project Central under Microsoft Windows NT 4.0.
-and- - The hard disk that contains the Winnt folder, or the hard disk on which you are installing Microsoft Project Central, is formatted with the NTFS file system.
-and- - Incorrect NTFS file system permissions are set on those disk drives.
Cause 4
Norton Antivirus is running on the computer on which you are attempting to install Microsoft Project Central.
RESOLUTION
To resolve this problem, use the appropriate method for your situation.
Resolution for Cause 1
To resolve this problem, use either of the following methods.
Reregister the Msiexec.exe File
Unregister and then reregister the Windows Installer executable file, Msiexec.exe. To do this, follow these steps:
- Click Start, and then click Run. In the Open box, type the following command:
- Click OK. If you receive a confirmation message, click OK again.
- Click Start, and then click Run. In the Open box, type the following command:
- Click OK. If you receive a confirmation message, click OK again.
- Install the Microsoft Project Central Server by using the Install Now option.
Upgrade the Microsoft Windows Installer
Install the latest version of Microsoft Windows Installer.
For additional information about how to do this, click the article number below
to view the article in the Microsoft Knowledge Base:
292539 INFO: MSI: How to Obtain the Windows Installer Engine
Resolution for Cause 2NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
Use the End Process command on all instances of Msiexec.exe. To do this, follow these steps:
- Press CTL+ALT+DEL.
- Click Task Manager, and then click the Processes tab.
- In the list of processes, click msiexec.exe, and then click End Process.
- Repeat step 3 for all instances of msiexec.exe in the list.
NOTE: If you cannot end all instances of Msiexec.exe, restart the computer, and repeat steps 1 through 3. - Quit Task Manager, and install Microsoft Project Central.
Resolution for Cause 3For additional information about how to resolve problems with NTFS permissions, click the article number below
to view the article in the Microsoft Knowledge Base:
237578 OFF2000: Internal Error 2381 Running Office Setup on Windows NT
Resolution for Cause 4For additional information about how to resolve issues with Norton Antivirus, click the article number below
to view the article in the Microsoft Knowledge Base:
243579 OFF2000: Error Messages in Programs That Use Word 2000 with Norton AntiVirus Installed
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/17/2002 |
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Keywords: | kbprb KB283858 |
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