OLEXP: Error Message: A Filtering Error Has Occurred -199 (283827)



The information in this article applies to:

  • Microsoft Outlook Express 4.5 for Macintosh
  • Microsoft Outlook Express 4.0 for Macintosh

This article was previously published under Q283827
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you open Outlook Express 4.5 for Macintosh, or you attempt to send or receive mail, you may receive the following error message:
A filtering error has occurred -199.

CAUSE

This error can occur if a file is trapped in the Outlook Express cache.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Outlook Express 4.5 Macintosh Edition.
  2. On the Tools menu, click Empty Cache.
  3. Click Empty entire cache.
You can also resolve this issue by upgrading to Outlook Express 5.02.

If you are unable to open Outlook Express, use the following steps:
  1. Locate and open the Otlook Express User(s) folder (usually found where the application program is located).
  2. Open the identity folder from within the Outlook Express User(s) folder.
  3. Drag the cache folder out to the Desktop.
  4. Close all folders.
  5. Start Outlook Express.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB283827