"Access Denied" Error Message When You Try to Play DVD on a Computer That Has a MediaMatics Decoder (283620)



The information in this article applies to:

  • Microsoft Windows Media Player for Windows XP Home Edition
  • Microsoft Windows Media Player for Windows XP Professional

This article was previously published under Q283620

SYMPTOMS

When you attempt to play a digital video disc (DVD) by using Windows Media Player on a system that has a MediaMatics decoder installed, the DVD may not play. You may receive one of the following error messages:
Access is denied. You do not have permission to play this file.

-or-

This DVD player is unable to play the disc because the disc is copyright protected.

-or-

Windows Media Player cannot play the DVD because a problem occurred with digital copyright protection.

CAUSE

This behavior is known to occur if you install a MediaMatics decoder and then try to play back a DVD in Windows Media Player before you use the MediaMatics player to play a file.

RESOLUTION

To resolve this behavior, use the MediaMatics player to play a DVD before you use Windows Media Player: Open the MediaMatics DVD player and follow the first-launch prompts to set the region. After the region is set, DVDs can be played in Windows Media Player.

NOTE: Please see the help or documentation included with the MediaMatics decoder for more information on how to set the region.

STATUS

This behavior is by design. It is necessary to set the region ID once in the MediaMatics program before you play a DVD in Windows Media Player.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/28/2003
Keywords:kb3rdparty kberrmsg kbprb kbsound KB283620