OLEXP: Error Messages Occur When Importing .wab Files (283235)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows NT 4.0
- Microsoft Outlook Express 5.01 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook Express 5.01 for Windows 2000
This article was previously published under Q283235 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to import an Internet Explorer 5.5 Windows Address Book (.wab) file, or if you attempt to open a .wab file from the local hard drive, you may receive one of the following error messages:
The specified file does not appear to be a valid address book file.
The address book file has been locked by another application.
An error occurred during the import process. The import process could not be completed.
CAUSE
This issue can occur because the .wab file was created by a newer version of Outlook Express than the version that is currently being used to open the file.
For example, if the .wab file was created by Outlook Express 5 or Internet Explorer version 5.5, but the current version that is being used to open the file is Outlook Express 5 or Internet Explorer version 5, you receive the error messages that are described in the "Summary" section.
RESOLUTION
To resolve this issue, update the version of Internet Explorer or Outlook Express that you are using to the version that was used to create the .wab file. If you are not sure of the previous version, upgrade to the newest version that is available. When you upgrade the program, the Wab32.dll file that is used to determine the versions of each .wab file on the system is updated.
MORE INFORMATION
Wab32.dll is the file that determines the versions of a .wab data file. This file is updated with each upgrade of Internet Explorer and Outlook Express. An older version of the Windows Address Book does not recognize a newer version of a .wab file. However, a newer version of the Windows Address Book is able to recognize older versions.
Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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Keywords: | kberrmsg kbprb KB283235 |
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