Error Message When Performing Automatic Version Synchronization in Internet Explorer Administration Kit (283231)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit 4.0
  • Microsoft Internet Explorer Administration Kit 4.01
  • Microsoft Internet Explorer Administration Kit 4.01a
  • Microsoft Internet Explorer Administration Kit 5.0
  • Microsoft Internet Explorer Administration Kit 5.01
  • Microsoft Internet Explorer Administration Kit 5.5
  • Microsoft Internet Explorer Administration Kit version 6

This article was previously published under Q283231

SYMPTOMS

When you perform the Automatic Version Synchronization (AVS) portion of an Internet Explorer Administration Kit (IEAK) build, you may receive the following Component Security error message:
The wizard has detected that the following component did not download correctly: "file_name.cab"

This component did not download correctly because the data is not digitally signed, and therefore cannot be verified as trusted. If you select Yes below, you will be able to use this untrusted component.

If this problem persists, contact Technical Support. No will be chosen by default if you do not respond within 5 minutes. Do you want to keep this untrusted component?

CAUSE

This error message is most frequently caused by Internet congestion that causes an incomplete download and subsequent synchronization problems.

RESOLUTION

To resolve this issue, obtain the .cab files that are reported in the error message. To do this, use any of the following methods:

Method 1

Look in the Program Files\IEAKversion_number\Download\Language_version folder for any files that are 4 KB in size. The smallest file that should be in this folder is 9 KB. Delete any files that are smaller than 9 KB. These files correspond to the files that are listed in the error message. After you delete the files, restart the IEAK wizard and restart AVS. The error messages may occur again; if they do, you must repeat this procedure until all the file have been downloaded correctly. You can also select each file individually to synchronize from the checklist. Selecting the files one at a time usually has better results in high-traffic situations.

Method 2

Obtain the damaged files from another computer that was able to download them correctly. Place them in the folder that is described in method 1, replacing the damaged files.

Modification Type:MinorLast Reviewed:8/25/2005
Keywords:kberrmsg kbprb kbQFE KB283231