Logon Screen Appears to Stop Responding After Several Unsuccessful Password Attempts (283198)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q283198

SYMPTOMS

After you enter an incorrect password for your user account several times in a row, the logon screen appears to stop responding (hang) for a period of time, and then functions again. This behavior happens after you enter an incorrect password six times in a row.

CAUSE

This behavior occurs to prevent dictionary attacks on user accounts. Dictionary attacks encrypt an entire dictionary and attempt to match the password at high speed.

RESOLUTION

To resolve this behavior, the bad password will eventually time out and you can then enter the correct password.

STATUS

This behavior is by design.

MORE INFORMATION

When this behavior occurs in a single logon session, the period of the timeout increments each time. Administrators can override this behavior. For example, the administrator can set a policy to lock out a user after a certain number of unsuccessful attempts.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbprb kbui KB283198