XADM: Error Message: The Account Must Be Valid Before Continuing (283178)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP3
  • Microsoft Exchange Server 5.5 SP4

This article was previously published under Q283178

SYMPTOMS

When you run the Setup program for Exchange 2000 Server, and you join an existing Microsoft Exchange Server 5.5 site, you may receive the following error message:
The account must be valid before continuing
You receive the error message after you type the service account password, and then click Next

CAUSE

The Exchange 5.5 server that you specified during Setup has the service account in Active Directory format (username@domain) instead of the older Microsoft Windows NT format (domain\username). Setup does not succeed with the newer format in this case.

RESOLUTION

To resolve this issue, follow these steps:
  1. In Control Panel, start the Services tool.
  2. Modify the startup account that is used by all the Exchange Server 5.5 services to the Windows NT format. That is, change user_name@domain.name to domain_name\user_name.
  3. Restart all Exchange Server 5.5 services: In Windows 2000 Server, right-click System Attendant, and then click Restart.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB283178