ACC97: Error Message: "Microsoft Access Can't Open the Mail Session. Check Your Mail Application to Make Sure That It's Working Properly." (283173)
The information in this article applies to:
- Microsoft Access 97, when used with:
- the operating system: Microsoft Windows 98
This article was previously published under Q283173 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
When you use the Send command on the File menu, the SendObject method, or the SendObject action, you may receive the following error message:
Microsoft Access can't open the mail session. Check your mail application to make sure that it's working properly.
CAUSE
You may receive this error message when you install Microsoft Access 97 after you install Microsoft Office 2000 and then try to use Access to send an object through your e-mail program.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, delete the following registry key. To do so, follow these steps:
- Start Registry Editor (Regedit.exe).
- Delete the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Common\MapiDLL
REFERENCES
For more information about SendObject, search for "SendObject Action" using the Microsoft Access 97 Help Index.
Modification Type: | Major | Last Reviewed: | 10/20/2003 |
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Keywords: | kberrmsg kbprb KB283173 |
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