OFF2000: Missing Installation Package "Ouawe.msi" Error Message When You Start Help (283157)



The information in this article applies to:

  • Microsoft Excel 2000
  • Microsoft Access 2000
  • Microsoft FrontPage 2000
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000
  • Microsoft Word 2000

This article was previously published under Q283157

SYMPTOMS

When you click the Office Assistant in any of the Office 2000 programs listed at the beginning of this article, you may receive the following error message in the Office Assistant balloon:
The Office Assistant cannot currently answer your questions because the files are missing.
When you click Install missing Help files under this error message in the Office Assistant balloon, you receive the following error message:
The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'ouawe.msi' in the box below.
The following path is listed in the Use feature from box:

c:\Windows\Temp\IXP000.TMP\

Also, if you are not using the Office Assistant and you click Microsoft Program Help on the Help menu, you cannot type any text in the Answer Wizard or the Index tab of Help.

NOTE: Program is the name of the program you are using to access Help.

CAUSE

These problems can occur if both of the following conditions are true:
  • You installed the Office Update Answer Wizard Extension for Office 2000.
  • One or more of the Answer Wizard Extension files are missing.

RESOLUTION

To resolve this problem, follow these steps:
  1. Browse to the following Microsoft Web page:
  2. On the Web page, click Download Now.
  3. In the File Download dialog box, select Save this program to disk, and then click OK.
  4. In the Save as dialog box, note the download location for Ouawe.exe, and then click Save.
  5. When the download is complete, double-click Ouawe.exe to display the Add/Remove Application (maintenance mode) dialog box for the Answer Wizard Extension installation.
  6. Click Reinstall in the Add/Remove Application dialog box.

    NOTE: If you want to remove the Answer Wizard Extension, click Remove All and then click Next.
  7. Click Finish when the installation is completed.

Modification Type:MinorLast Reviewed:12/20/2005
Keywords:kbdownload kbdownload kberrmsg kbprb KB283157