XADM: -1011 Error Message Is Still Reported After You Run ISINTEG -PATCH (283149)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q283149 SYMPTOMS
When you run the isinteg -patch command to start the information store, Isinteg may finish successfully, but the information store may still report a "-1011" error message.
CAUSE
This issue can occur if the user account that you are using to run isinteg -patch does not have the appropriate permissions to modify the database files.
RESOLUTION
To resolve this issue, log on using an account that has permission to edit database files (for example, the Exchange Service Account).
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB283149 |
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