The Client Configuration Installation Manager Verify Cycle Can Interrupt Software Distributions (283130)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
This article was previously published under Q283130 SYMPTOMS
If an advertisement runs when the Client Configuration Installation Manager (CCIM) verify cycle is initiated (usually once, approximately every 30 days), the running advertisement may be interrupted and no error messages, such as, 10006, or 10007, are generated on the client indicating that the advertisement did not work.
CAUSE
This behavior can occur when CCIM attempts to perform the verification process which interrupts the Systems Management Server Advertised Programs Manager (Smsapm32). When this situation occurs, the software distribution that is currently in progress is abruptly stopped. If the software installation is interrupted prematurely, unpredictable results can occur. In some cases, the advertisement is rescheduled and installed.
WORKAROUND
To work around this problem, obtain the Cliverify.exe utility that is specific to the Service Pack level of your site hierarchy. You can use this utility to manually configure or to disable the verification cycle. For additional information about this utility, click the article number below
to view the article in the Microsoft Knowledge Base:
246040 SMS: How to Configure the Client Verify Cycle for SMS 2.0 Clients
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
You must resend the advertisement that did not work.
Modification Type: | Minor | Last Reviewed: | 1/25/2006 |
---|
Keywords: | kbAdvertisement kbBug kbClient kbConfig kbPackage kbpending kbprb kbsmsUtil kbSoftwareDist KB283130 |
---|
|