Microsoft Internet Explorer Is Not Restored as the Default Internet Browser After Uninstalling Netscape Navigator (283127)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q283127

SYMPTOMS

After you uninstall Netscape Navigator, Microsoft Internet Explorer is not restored as the default Internet browser and is not shown as the Internet link on the Start menu.

CAUSE

This behavior occurs because the Netscape removal program does not restore a default browser.

RESOLUTION

To resolve this behavior, when you open Internet Explorer, and you are prompted to set Internet Explorer as your default browser, click Yes. If you are not prompted to set Internet Explorer as your default browser, follow these steps:
  1. In Control Panel, double-click Network and Internet connections, and then click Internet Options.
  2. On the Programs tab, click to select the Internet Explorer should check to see whether it is the default browser check box, and then click OK.
  3. Open Internet Explorer, and then click Yes when you are prompted to make it the default browser.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kb3rdparty kbprb KB283127