Umax Powerlook 1100 and 1394 Scanner Returns a "Scanner Link Failed" Error Message (283118)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q283118 SYMPTOMS
If you attempt to scan something by using a Umax Powerlook 1100 or 1394 with a TWAIN-compliant program, such as Photoshop, you may receive a "scanner link failed" error message.
CAUSE
This problem occurs because the Umax driver MagicScan v4.4 is not compatible with Windows Image Acquisition (WIA). The Windows XP WIA inbox driver for Umax, and the TWAIN driver in Umax MagicScan v4.4 both function, but MagicScan v4.4 does not work if WIA is running.
RESOLUTION
To work around the problem, use one of the following methods:
- Remove the WIA driver, and use MagicScan v4.4.
- Remove MagicScan v4.4, and use the WIA inbox driver for Umax.
- Check with the vendor to see if an update of the MagicScan software is available to resolve the problem.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This problem occurs during the upgrade to Windows XP from an earlier operating system on which you have already installed MagicScan v4.4, or on a clean install if you have installed the Umax WIA driver as well as the MagicScan v4.4 driver that comes with the Umax. During the upgrade, Windows XP does not see MagicScan v4.4 as a compatible driver and "silently" installs the inbox WIA driver for the Umax. As long as both drivers are present, the Umax MagicScan v4.4 TWAIN driver does not work.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kberrmsg kbHardware kbprb KB283118 |
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