Vertical lines are displayed in the Sysmon tool that obscure the graph view (283110)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q283110 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
In the System Monitor (Sysmon) tool, vertical lines appear that obscure the graph view.
CAUSE
This behavior occurs when there are more than 100 data points to be displayed in chart view.
WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To enable or disable this behavior:
- Start Regedit.exe.
- Navigate to the following key:
HKEY_CURRENT_USER\Software\Microsoft\SystemMonitor - On the Edit menu, click New, and then click DWord Value.
- Type the following value in the Name box:
DisplaySingleLogSampleValue - Set the value to 1 if you do not want to view the vertical line indicators, or set the value to 0, which is the default setting, to display the vertical indicators.
STATUS
This behavior is by design.
MORE INFORMATION
In the Sysmon tool, only 100 data points can be displayed in the chart view. When there are more than 100 data points, Sysmon buckets the sample data points. Each point that is displayed is represented by the minimum, average, and maximum of the bucket sample, which is represented by a vertical line.
Modification Type: | Minor | Last Reviewed: | 5/31/2005 |
---|
Keywords: | kbdisplay kbprb KB283110 |
---|
|