XADM: You Cannot Log On to an Exchange 2000 Server Computer and Event ID 490, 9518 and 8197 Messages Are Logged (282964)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q282964

SYMPTOMS

When users log on to a Microsoft Exchange 2000 Server computer, the Exchange 2000 Server users may not be able to send or receive e-mail messages. Microsoft Outlook Web Access users may receive the following error message when they attempt to log on to their Exchange 2000 Server mailbox:
HTTP/1.1 503 Service Unavailable
Messaging Application Programming Interface (MAPI) client programs, such as Microsoft Outlook 2000 and Microsoft Outlook 2002, may receive the following error message:
Unable to open your default e-mail folders. The Microsoft Exchange Server computer is not available. Either there are network problems or the Microsoft Exchange Server computer is down for maintenance.
In addition, the following event ID messages may also be logged in the Application event log on the Exchange 2000 Server computer:

Event Type: Error
Event Source: ESE98
Event Category: General
Event ID: 490
Date: 12/19/2000
Time: 1:23:53 PM
User: N/A
Computer: EXSERVER1
Description:
Information Store (2820) An attempt to open the file "C:\Program Files\Exchsrvr\mdbdata\E00.chk" for read / write access failed with system error 5 (0x00000005): "Access is denied. ". The open file operation will fail with error -1032 (0xfffffbf8).

Event Type: Error
Event Source: ESE98
Event Category: General
Event ID: 490
Date: 12/19/2000
Time: 1:24:03 PM
User: N/A
Computer: EXSERVER1
Description:
Information Store (2820) An attempt to open the file C:\Program Files\Exchsrvr\mdbdata\E00.log" for read / write access failed with system error 5 (0x00000005): "Access is denied. ". The open file operation will fail with error -1032 (0xfffffbf8).

Event Type: Information
Event Source: ESE98
Event Category: General
Event ID: 101
Date: 12/19/2000
Time: 1:24:03 PM
User: N/A
Computer: EXSERVER1
Description: Information Store (2820) The database engine stopped.

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9518
Date: 12/19/2000
Time: 1:24:03 PM
User: N/A
Computer: EXSERVER1
Description:
Error 0xfffffbf8 starting Storage Group /DC=COM/DC=DOMAIN/DC=EXTEST/DC=ORGANIZATION/CN=CONFIGURATION/CN=SERVICES/CN=DOMAIN EXCHANGE/CN=ORGANIZATION/CN=ADMINISTRATIVE GROUPS/CN=FIRST ADMINISTRATIVE GROUP/CN=SERVERS/CN=EXSERVER1/CN=INFORMATIONSTORE/CN=FIRST STORAGE GROUP on the Microsoft Exchange Information Store.

-and-

Event Type: Error
Event Source: MSExchangeFBPublish
Event Category: General
Event ID: 8197
Date: 12/19/2000
Time: 1:25:41 PM
User: N/A
Computer: EXSERVER1
Description:
Error initializing session for virtual machine EXSERVER1. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running.

NOTE: Even though the Microsoft Exchange Information Store service has started, the mailbox store and public folder stores may be dismounted. In Exchange System Manager, if the arrow points down and is red, which displays on the Exchange System Manager icon, this indicates that the stores are dismounted. Right-click the stores to reveal the Mount Store option. Attempts to mount the store subsequently do not respond.

CAUSE

This behavior can occur if the permissions on the folder that contain the files for the information stores are not sufficient for the stores to function properly.

RESOLUTION

To resolve this behavior, perform the following steps:
  1. Change the permissions on the folders that contain the information store files to the following defaults:

    • Administrators: Full Control
    • Authenticated Users: Read and Execute, List Folder Contents, Read
    • Creator Owner: None
    • Server Operators: All except Full Control
    • System: Full Control
    NOTE: You can determine the location of the information store files. To do so, right-click the first storage group object or the mailbox store and public store objects, and then click Properties in Exchange System Manager. For the first storage group object, the locations are on the General tab. From the mailbox store and public store objects, the locations are on the Database tab.

    To locate the permissions right-click the folder, click Properties, and then click the Security tab in Microsoft Windows Explorer. If the Allow inheritable permissions from parent to propagate to this object check box is selected, it may be necessary to verify the parent folder permissions.
  2. Restart the Microsoft Exchange Information Store service from the Services snap-in or the Computer Management snap-in.
  3. From the Exchange System Manager, mount the stores which are affected. To do so, right-click the stores, and then click Mount Store.

MORE INFORMATION

If the permissions were changed on the folder that contains the information store files alone and the Allow inheritable permissions from parent to propagate to this object check box is not selected, it may be possible to resolve this behavior. You may be able to do so by enabling the Allow inheritable permissions from parent to propagate to this object check box. Click the Apply button, and then the OK button to apply the changes.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbpending kbprb KB282964