Error Message: The Specified E-Mail Address Is Invalid (282926)
The information in this article applies to:
- Microsoft Small Business Server 2000
- Microsoft BackOffice Server 2000
This article was previously published under Q282926 SYMPTOMS
When you use the Shared Fax Service Manager, and you clear the Mail to field on the E-mail tab in the Route through e-mail Properties dialog box, you may receive the following error message:
The specified e-mail address is invalid.
CAUSE
This behavior can occur if under Incoming Methods, the Route through e-mail extension has an Enabled setting and the Mail to field on the E-mail tab in the Route through e-mail Properties dialog box is blank (empty).
RESOLUTION
To resolve this behavior, use either of the following methods:
Method 1: Enable the "Route through e-mail" Extension- In the left pane, click Incoming Methods.
- In the right pane, right-click Route through e-mail, and then click Properties.
- In the Route through e-mail Properties dialog box, click the E-mail tab and enter an e-mail address in the Mail to: field. Click Apply, and then click OK.
- In the right pane, right-click Route through e-mail, and then click Enable.
Option 2: Disable the "Route through e-mail" Extension- In the left pane, click Incoming Methods.
- In the right pane, right-click Route through e-mail, and then click Properties.
- In the Route through e-mail Properties dialog box, click the E-mail tab and enter an e-mail address (or any character or space) in the Mail to: field. Click Apply, and then click OK.
- In the right pane, right-click Route through e-mail, and then click Disable.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
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Keywords: | kbenv kberrmsg kbprb KB282926 |
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