The Icons Are Still Displayed in the Administrator Console Even After You Removed the Individual Components (282910)



The information in this article applies to:

  • Microsoft Small Business Server 2000
  • Microsoft BackOffice Server 2000

This article was previously published under Q282910

SYMPTOMS

In Control Panel, if you double-click Add/Remove Programs, and then remove Microsoft Internet Security and Acceleration (ISA) Server, Microsoft Shared Fax, or Microsoft Exchange 2000, or if you run Setup, the icons for the individual snap-ins are still displayed in either the BackOffice Server or Small Business Server Administrator console.

After you have removed a component, the first time you click the icon for the corresponding component in either the BackOffice Server or Small Business Server Administrator console, you may receive the following error message:
Snap-in failed to initialize.
Name: not available
CLSID: {472F91D1-E3F6-11D1-B377-00A0248E62F1}
Subsequently, when you click the icon in the left pane of the Administrator console, the Tips page is displayed in the details pane.

CAUSE

This problem can occur because both the BackOffice Server and Small Business Server Administrator console is predefined as "Read Only."

WORKAROUND

To work around this problem:
  1. Click Start, right-click either the BackOffice Server or the Small Business Server Administrator console, and then click Author.
  2. When the Administrator console opens, click Console, and then click Options.
  3. Click to clear the check box for the option, do not save changes to this console, and then click OK.
  4. Click Console, click Add/Remove Snap-ins, select the snap-in to be removed, click Remove, and then click OK to make the change. The changes that you made are not saved to either the BackOffice Server or the Small Business Server Administrator console.
  5. To save the custom settings, save the modified console with a new name. When the snap-in has been removed, click Console, and then click Save As. Type in a name for the Microsoft Management Console (MMC), and then click Save.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbbug kbenv kbnofix KB282910