Printed Colors May Not Match the Colors on the Screen (282897)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Excel for Windows NT 5.0

This article was previously published under Q282897

SYMPTOMS

When you print a file that has color patterns (halftones), the color on the printed document may not match the color on the monitor.

CAUSE

This issue can occur if Image Color Management (ICM) is enabled for the printer.

RESOLUTION

To resolve this issue, disable ICM for the printer:
  1. Click Start, click Control Panel, click Printers and Other Hardware, and then click Printers and Faxes.
  2. Right-click the printer and click Properties.
  3. Click Printing Preferences, click Advanced, and then disable ICM.
NOTE: The ICM options may vary from one print driver to another.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This issue is known to occur with the following printers:
  • Hewlett-Packard DeskJet 1600C
  • Canon BubbleJet BJC-4100
IMPORTANT: ICM is a feature of the operating system that maps differences in colors from different devices, for example, Scanners, Cameras, Monitors, and Printers. Contact the manufacturer of the printer to get a profile for the printer that should allow appropriate color duplication.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbbug kbpending KB282897