Computer Stops Responding, Does Not Shut Down, or Fails During Hardware Detection (282871)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows Millennium Edition

This article was previously published under Q282871
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

When some Palm cradles (Palm, Inc.) are connected to the serial port of certain personal computers that are running Windows Millennium Edition (Me) or Windows 2000, you may see the following behavior:
  • The computer stops responding (hangs) when you start it.
  • The mouse cursor flashes between the hourglass, and the arrow after Windows starts.
  • Windows will not shut down, and the computer stops responding (hangs).
  • The CPU activity is at 99 percent (in Task Manager) in Windows 2000.

CAUSE

According to the manufacturer, this issue has been isolated to computers that are Advanced Configuration, and Power Interface (ACPI)-enabled, or that use specific manufacturer drivers.

RESOLUTION

Contact Palm, Inc. for the availability of a new adapter. In the U.S, please call 1-847-262-PALM.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

Identifying Affected Cradles:

The manufacturer has changed the design of its cradles to correct this issue. To identify if you have an affected cradle, simply look at the end of the cradle cable. If it has an "A" at the end of the cable model number, that cradle is not affected. Similarly, all U.S. Robotics, and 3Com branded cradles are not affected.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kb3rdparty kbHardware kbprb KB282871