Works: Spreadsheets or Database Reports May Not Be Printed (282844)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2001
  • Microsoft Works 6
  • Microsoft Works 7.0
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006

This article was previously published under Q282844

SYMPTOMS

When you print from a Works Spreadsheet or a Works Database report, the report may take up to two hours to print or your computer may stop responding (hang).

CAUSE

This issue may occur if any of the following conditions are true:

In Microsoft Windows Millennium Edition (Me)

  • You are trying to print to one of the following Hewlett-Packard LaserJet printers and you are using the PCL6 printer driver:
    • HP LaserJet 2100
    • HP LaserJet 8100

In Microsoft Windows 98

  • You are trying to print to the Hewlett-Packard LaserJet 1100 printer and you are using the PCL5 printer driver.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Use the PCL5 Printer Driver

If you are using an HP LaserJet printer with a PCL6 printer driver, uninstall the PCL6 printer driver and install the PCL5 printer driver.

If you are using the PCL5 printer driver, proceed to the next method.

To obtain and install the PCL5 printer driver, visit the following Hewlett-Packard Web site:

Reduce the Resolution of the Print Job

To reduce the resolution of the print job, follow these steps:
  1. Click Start, point to Settings, and the click Printers.
  2. Right-click the printer that you want to configure, and then click Properties.
  3. Click the Graphics tab.
  4. Under Resolution, click 300 dots per inch or a lower resolution setting.
  5. Click OK.

Configure the Printer Spool Settings

To configure the printer to print after the first page is spooled, follow these steps:
  1. Click Start, point to Settings, and the click Printers.
  2. Right-click the printer that you want to configure, and then click Properties.
  3. On the Details tab, click Spool Settings.
  4. Under Spool print jobs so program finishes printing faster, click Start printing after first page is spooled.
  5. Click OK, and the click OK again.
To print directly to the printer, follow these steps:
  1. Click Start, point to Settings, and the click Printers.
  2. Right-click the printer that you want to configure, and then click Properties.
  3. On the Details tab, click Spool Settings.
  4. Click Print directly to printer.
  5. Click OK, and the click OK again.
Note When you print directly to the printer, you may not be able to perform other tasks on the computer while the print job is being printed.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


When you print in graphics mode, the print job requires a large amount of memory. Laser printers load the entire page before the print process starts. The printer can take a long time to convert the print job to graphics, compress the print job, and then transfer the print job into the printer's memory. The time to print may vary depending on the speed of your computer's processor, the amount of Random Access Memory (RAM) installed, and the amount of hard disk space that is available.

In addition, if the graphics file that is created is too large, the printer may not have enough memory to print the file. The printer may generate an error, the computer may hang, or you may receive a partial printout of the file. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

313250 PIP/Works: How to Troubleshoot Printing Issues


Modification Type:MajorLast Reviewed:10/25/2005
Keywords:kbprb kbprint KB282844