Error message appears after printing to a network printer (282833)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q282833

SYMPTOMS

When you attempt to print a document, you may receive an error message. The following list indicates the program in use and the corresponding error message that you may receive:

Notepad:
The RPC server is unavailable.
WordPad:
Could not start print job
Microsoft Paint:
Could not start print job
Microsoft FrontPage 2000:
Could not start print Job
Microsoft Word 2000 Service Release 1 (SR-1):
Windows cannot print due to a problem with the current printer setup.
Try one or more of the following:
  • Check the printer by printing a test page from Windows.
  • Make sure the printer is turned on and online.
  • Reinstall the printer driver.
Microsoft Power Point 2000:
Windows cannot print due to a problem with the current printer setup. Try one or more of the following:
  • Check the printer by printing a test page from Windows.
  • Make sure the printer is turned on and online.
  • Reinstall the printer driver.
If you are using Microsoft Internet Explorer 6 or Microsoft Outlook Express, you do not receive an error message, but the document is not printed.

CAUSE

This behavior may occur when you are printing to a network printer and your computer is unable to locate the print server. For example, the print server may be offline or network problems are preventing a connection to the print server.

RESOLUTION

Contact the system administrator to determine if the print server is available.

MORE INFORMATION


Modification Type:MinorLast Reviewed:8/29/2006
Keywords:kberrmsg kbprb KB282833