PRB: Wrong Path When You Connect to Database on Novell Server (282819)
The information in this article applies to:
- Microsoft Visual SourceSafe 6.0c
- Microsoft Visual SourceSafe, 32-bit, for Windows 5.0
- Microsoft Visual SourceSafe, 32-bit, for Windows 6.0
This article was previously published under Q282819 SYMPTOMS
When you try to open a Visual SourceSafe database that is located on a Novell Netware server, you may receive the following error message:
Path does not exist
When you use a drive that is mapped to a share on a Novell server, Visual SourceSafe may not resolve the path correctly. For example, if drive T maps to the \\Server\Share\Directory\VSS share, Visual SourceSafe tries to use the \\Server\Share\VSS share and returns the error message.
CAUSE
This problem occurs because incomplete path information is returned to the Open SourceSafe Database dialog box. This is a known problem with Novell.
RESOLUTION
To resolve this problem, use a mapped drive that is mapped only to a \\Server\Share path. Do not add additional path information.
WORKAROUND
To work around this problem, manually type the path to the Srcsafe.ini file for the database in the Open SourceSafe Database dialog box. Do not click Browse in this dialog box to locate the Srcsafe.ini file.
STATUS
For additional information about the status of this issue, visit the following Novell support site for Technical Information Document 2951842:
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Modification Type: | Major | Last Reviewed: | 9/11/2002 |
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Keywords: | kbprb KB282819 |
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