Pending Print Jobs Are Not Printed After You Change the Time on the Server (282781)
The information in this article applies to:
- Microsoft Windows XP Professional
This article was previously published under Q282781 SYMPTOMS
Pending print jobs are not printed immediately after you change the time setting on the print server to a time when printing is allowed or if you update "Available from ___ To ___" under printer properties, Advanced tab.
CAUSE
This issue occurs when you manually change the time setting on the server.
RESOLUTION
To resolve this issue, use either of the following methods:
After changing the time, right-click the document in the print management window, and then click Restart.
After changing the time, restart the print server so that all print jobs are restarted for the new time.
STATUS
This behavior is by design.
MORE INFORMATION
When a document is printed Windows calculates the number of minutes that the print job needs to wait before it should try to print the document.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kbprb KB282781 |
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