OL2000: (IMO) Contacts Without Names Do Not Display in Your Address Book (282499)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q282499
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you install Outlook in the Internet Mail Only (IMO) mode and set the Microsoft Windows Address Book to share contacts from Outlook, some e-mail addresses may be missing, even though the e-mail addresses are included in the Contacts folder, when you open your address book.

CAUSE

This behavior occurs because Outlook is using the Windows Address Book to display Outlook Contacts, but this requires the contacts to have information in the File As field.

RESOLUTION

To resolve this behavior, add names to any contacts that are missing names, or enter information in the Company field and change the File As field to display the company name. To do this:
  1. Open a contact that is missing information.
  2. Click the Name or Company field.
  3. Type the name or Company name of the contact.
  4. Click the File As box, and then click to select how you want the contact to be filed.
  5. Click Save and Close.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbprb KB282499