Unable to Print to an IBM Network Printer That Uses LPR (282420)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP6
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6

This article was previously published under Q282420

SYMPTOMS

When you print to an IBM network printer by using Windows NT or Windows 2000 TCP/IP Printing Services that use line printer remote (LPR) protocol, print jobs may not print. Documents that are sent to the printer may look as if they are printing, however, the event log may report an event similar to the following:

Event ID: 13
Source: Print
Type: Information
Description: DocumentName owned by UserName was deleted on PrinterName.

CAUSE

This issue can occur because certain models of IBM network printers require the LPD queue to have a specific name. If the LPD queue has a different name, the print job may not be successfully completed.

RESOLUTION

To resolve this issue, verify that the LPD queue name is either "PASS" or "TEXT." These names must be in uppercase letters. No other name can be used.

PASS is used in most cases. PASS works for binary print files or files that are processed through any IBM printer driver to produce Printer Control language (PCL) or PostScript files.

TEXT is used for print files that contain plain (raw), unformatted text with only carriage returns (CR), or unformatted text with carriage returns and line feeds (CRLF).

STATUS

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

This is not an issue with Windows NT or Windows 2000. The issue described in this article results from not properly configuring the LPR interface to meet the requirements of third-party devices.

MORE INFORMATION

The following IBM printers may be affected by this issue:
  • IBM Network Printer 12
  • IBM Network Printer 17
  • IBM InfoPrint 20
  • IBM Network Printer 24
  • IBM InfoPrint 32
More information is available at the following IBM Web site: On this Web site, search for the following article reference ID number: 872567D0005FA866

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

NOTE: When you use a Windows 2000 Standard TCP/IP printer port to print to an IBM print server, Windows 2000 identifies the device as an IBM device, and then configures the port to use LPR and the LPD queue name PASS by default. If the IBM device is not turned on or cannot be contacted through the network for any reason while you are configuring the port by using the Add Standard TCP/IP Printer Port wizard, you must click IBM Network Printer from the Standard Device Types list.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbprb kbprint kbui w2000print w2000prtmon KB282420