ACC2002: Exported dBASE III File Cannot Be Opened in dBASE III (282327)
The information in this article applies to:
This article was previously published under Q282327 Moderate: Requires basic macro, coding, and interoperability skills.
This article applies only to a Microsoft Access database (.mdb).
SYMPTOMS
When you use dBASE III to open a dBASE III file exported by Microsoft Access, you receive the following error message:
Not a valid dBASE III file.
CAUSE
This behavior occurs because the Jet database engine does not correctly write the header of the dBASE file if a table in the dBASE file contains a memo field. Therefore, dBASE III is prevented from successfully opening the file.
RESOLUTION
To resolve this issue, install the latest Microsoft Jet 4.0 service pack, and then export the table to dBASE III format again.
For additional information about how to obtain the latest Microsoft Jet 4.0 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
239114
How To: Obtain the Latest Service Pack for the Microsoft Jet 4.0 Database Engine
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCESFor more information about how to export data, click Microsoft Access Help on the Help menu, type about exporting data and database objects in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
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Keywords: | kbbug kbnofix KB282327 kbAudDeveloper |
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