User Account Created in Incoming Connections Does Not Appear in User Accounts (282308)
The information in this article applies to:
- Microsoft Windows XP Home Edition
This article was previously published under Q282308 SYMPTOMS
In Windows XP Home Edition, if you create a user account by accessing the Network Connections tool, and then modifying the Incoming Connections properties, this user account does not appear in the User Accounts tool in Control Panel.
CAUSE
This behavior occurs because the changes that you make in the Incoming Connections dialog box are intended for remote access only, not local access.
RESOLUTION
To resolve this problem, make any user account changes in the User Accounts tool. To do so, follow the steps in the "More Information" section in this article.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kbenv kbprb KB282308 |
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