Cannot Reset Passwords by Using the Active Directory Users and Computers Snap-in (282171)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
This article was previously published under Q282171 SYMPTOMS
When you reset passwords on an account by using the Active Directory Users and Computers snap-in, you may receive the following error message
Windows can not complete the password change for Userx because:
The password does not meet the password policy requirements. Check the minimum password length, password complexity, and password history requirements.
CAUSE
This behavior can occur if one of the following conditions are true:
- Your password is too short according to the password length policy.
- Your password does not contain a capital letter and a number.
- The password you have chosen has been used more than the number of times the password history requirement specifies.
- The domain security password policy is too restrictive for the password that you are trying to reset.
- The policy is unavailable, and it has not been applied to the domain controller that is being used to reset the password.
- The password policy was applied but it was not defined.
RESOLUTION
To resolve this issue, follow these steps to determine which of the password policy requirements have not been met:
- Start the Local Security Policy snap-in and view the effective settings.
- If the effective settings are different from your desired setting, check the default domain policy for the domain.
NOTE: The steps to check the default domain policy are included later in this article. - If the effective setting is set to not-defined, then you must check the domain policy setting. Ensure that the policy has not been enabled before you set it to not-defined.
- If the default domain policy is set correctly, but the effective settings do not reflect those changes, refresh the policy on the domain controller.
NOTE: The steps to refresh the policy on the domain controller are included later in this article.
Account policies that are included in the security policies for domain accounts can only be applied at the domain level. When you assign security policies at any other level, the policies are not applied.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
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Keywords: | kberrmsg kbprb KB282171 |
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