Unable to Locate Files Saved in My Documents or My Pictures (282124)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q282124 SYMPTOMS
If you use Microsoft Windows Explorer to view the contents of special (user-specific) folders such as My Documents or My Pictures, you may not find the files that you have been saving to those folders if you are logged on as another user.
CAUSE
In earlier client operating systems, such as Microsoft Windows 98, all documents were stored in a common C:\My Documents directory for all users that logged on to the system. In Microsoft Windows XP, this behavior has been changed so that user-specific data is stored in separate locations for each user under that user's profile, in the following location:
C:\Documents and Settings\%User Name%\My Documents
RESOLUTION
To discover where a user has been saving his or her documents, log on as that user, right-click the special folder, and then view the target path under its properties.
You can also use the Search feature to search the entire contents of drive C to find that user's documents.
STATUS
This behavior is by design. Windows XP is designed to be user-specific, so that a user's documents and information remain with that user. This functionality allows for better security as well as better file management.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
---|
Keywords: | kbenv kbprb KB282124 |
---|
|