Printer Port Monitor Utility May Not Work After Upgrade (281917)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q281917

SYMPTOMS

After you upgrade a computer that is running Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows Millennium Edition (Me) to Microsoft Windows XP, your printer port monitor utility may not function correctly.

CAUSE

This behavior occurs because Windows XP upgrades the Windows 95, Windows 98, and Windows Me print drivers if a newer, compatible driver is available. Your existing third-party printer port monitor utility may no longer be able to communicate with the new print driver.

RESOLUTION

To resolve this behavior, uninstall the existing third-party printer port monitor. If you need the third-party printer port monitor utility, you need to contact the manufacturer for an available update.

Note: If a Microsoft Windows XP driver is not available, a Microsoft Windows 2000 print driver may work in its place. If a Microsoft Windows 2000 driver is not available, you can use a Microsoft Windows NT 4.0 print driver.

MORE INFORMATION

Windows 95, Windows 98, and Windows Me print drivers are not compatible with Windows XP.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbprb kbUpgrade KB281917