Outlook 2002 prompts you for a password for an e-mail account that has a saved password (281791)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q281791

SYMPTOMS

If you click Send/Receive or if you use a scheduled Send/Receive to send or receive messages, Outlook prompts you for a username and password for the account even though the account has a saved password that worked in the past.

CAUSE

This behavior can occur because you have more than one account configured with the same server name, user name, and password.

In previous versions of Outlook, accounts were checked in a specific order, one at a time. In Outlook 2002, all accounts are checked simultaneously. Some e-mail servers lock a mailbox when messages are downloaded. As a result, any attempts to access the mailbox while it is locked produce a logon error. Outlook interprets this error as an incorrect username and password combination sent to the server, and prompts the you for the correct username and password combination.

In addition, if one or more of the duplicate accounts is configured to leave a copy of messages on the server, this can result in multiple copies of the same message being downloaded.

WORKAROUND

Ordinarily there would not be two accounts with the same configuration, but occasionally you may want to create multiple accounts in order to create "virtual identities," that allow you to send messages through the same account, but with a different e-mail name, reply-to address, or other settings.

To work around this behavior and avoid duplicate messages being downloaded, configure one of the e-mail accounts not to download messages from the server. To do this:
  1. On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups.
  2. Click the Send/Receive Group that you would like to configure (the group "All Accounts" (without quotation marks) is created by default), and then click Edit.
  3. In the Accounts box, click on one of the duplicate accounts.
  4. Click to clear the Receive Mail Items check box.
  5. Repeat steps 5 and 6 for all other duplicate accounts.
  6. Click OK , and then click Close.

MORE INFORMATION


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbaccounts kbConfig kbreceivemail kbsendmail kbprb KB281791