SR Calendar Is Not Updated Properly if You Modify System Clock Date While SR Interface Is Still Open (281779)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q281779

SYMPTOMS

If you modify the System Clock Date while the System Restore user interface (UI) is open, the date on the SR Calendar will differ from the date on the Restore Point List windows.

CAUSE

This behavior occurs only when you change the System Clock Date setting, not the time setting.

RESOLUTION

To resolve this issue, close and then reopen the System Restore UI to refresh the new time settings. Controls are then synchronized with the System Clock Date change.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbenv kbprb kbui KB281779