XADM: Subject with Extended Characters Sent by OWA May Not Be Readable by Eudora Clients (281745)
The information in this article applies to:
- Microsoft Exchange 2000 Enterprise Server
This article was previously published under Q281745 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
Messages sent with Outlook Web Access (OWA) and Exchange 2000 through SMTP may not been readable by Eudora clients if the subject contains extended characters.
CAUSE
In Exchange 2000, messages with extended characters are encoded with UTF-8, by default. Because some clients on the Internet do not understand this encoding, a feature has been added, documented in the following Microsoft Knowledge Base article, to instead use a regional character set.
273615 XWEB: Mail Clients That Are Not UTF-8 Aware Cannot View Messages Sent from Exchange 2000
The feature in Q273615 works for Netscape and Microsoft clients, but Eudora clients do not understand the regional character sets.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:
Component: DAV
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.
Modification Type: | Minor | Last Reviewed: | 7/12/2005 |
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Keywords: | kbbug kbfix kbQFE KB281745 |
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