Error Message Occurs When Attempting to Log on to a Remote Access Server (281705)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q281705

SYMPTOMS

When a Windows 95- or Windows 98-based client computer attempts to log on to the domain when it is connecting to a remote access server, the client may receive the following error message:
The domain password you supplied is not correct, or access to your logon server has been denied.

CAUSE

This issue can occur if the Lmhosts file on the client contains an entry that maps the name of a domain controller with an incorrect Internet protocol (IP) address.

RESOLUTION

To resolve this issue, follow these steps:
  1. Rename the Lmhosts file on the client.
  2. Restart the client.
  3. Attempt to log on again.
  4. When the client is connected, review the Lmhosts file to find the incorrect entry.

MORE INFORMATION

For additional information about logon issues and Lmhosts information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

247910 Windows 95 RAS Client Cannot Log On to the Domain

180099 Troubleshooting LMHOSTS Name Resolution Issues

178729 How To Configure Windows 95 to Dial into a RAS/RRAS Server Using TCP/IP


Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbprb KB281705