Stored User Names and Passwords Does Not Prompt for Credentials When You Attempt to Connect to a Resource (281567)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q281567 SYMPTOMS
When you attempt to connect to a resource, you may not be prompted for your credentials by the Stored User Names and Passwords feature as you expect. Instead, you cannot connect to the resource.
CAUSE
You may not be prompted for credentials by the Stored User Names and Passwords feature when you attempt to connect to a resource that requires alternate credentials. Instead, access to the resource may be denied. This behavior can be caused by either of the following conditions:
- An invalid or incorrect connection already exists in the Stored User Names and Passwords "keyring."
- There is a cached connection to the resource with credentials that are not sufficient to gain access, and this credential set is not in the "keyring."
RESOLUTION
If an invalid or incorrect credential set is stored in Stored User Names and Passwords, either correct the credential, or delete and re-create it.
If there is a cached connection between the client computer and the resource that you want to use, delete the session between the two and re-establish the connection by using the appropriate credentials.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/14/2002 |
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Keywords: | kbprb KB281567 |
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