OL2000: Error 1211 When Accessing Administration Page of Team Folders (281519)
The information in this article applies to:
This article was previously published under Q281519 SYMPTOMS
If you use Team Folders with Outlook 2000, when you click the Administration folder, you may receive the following error message:
Error 1211: your root team folder is not available.
CAUSE
This issue can occur because when multiple edits are made to a configurable Team Folders page (such as the Welcome message), mail is sent to the Team Folders owner to resolve the conflicting edits. If the conflicts are not resolved, the Administration folder continues to be unavailable to the owner and continues to generate the error message in the "Symptoms" section of this article.
RESOLUTION
To resolve this issue, check the owner's mailbox for e-mail notification that conflicting edits have been made to an item. You can view the conflicting edits from this e-mail message. Select the edit that you want to use and apply that edit to the folder. After you do this, the Administration folder again becomes available to the folder owner.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kberrmsg kbprb KB281519 |
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