Error Message When You Start SharePoint Portal Server Administration Console After You Rename Server (281397)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001

This article was previously published under Q281397

SYMPTOMS

After you rename the server on which SharePoint Portal Server is installed, you are prompted with three successive authentication prompts when you start the SharePoint Portal Server Administration Console MMC snap-in. After dismissing the prompts, you receive the following error message:
Unable to open the SharePoint Portal Server named old_servername

After you close the error message, the console may be loaded properly. However, the symptoms recur each time that you open the console.

CAUSE

During server installation, the server name is stored with the console.

RESOLUTION

Re-create the SharePoint Portal Server Administration Console.
  1. Click Start, point to Programs, and then click Administrative Tools. Right-click SharePoint Portal Server Administration (do not left-click), and then click Delete.
  2. Click Start, click Run, and then type MMC.
  3. On the Console menu, click Add/Remove Snap-in.
  4. Click Add, and then click SharePoint Portal Server in the list of snap-ins.
  5. Click Add, click Close, and then click OK.
  6. On the Console menu, click Save As.
  7. Save the snap-in as SharePoint Portal Server Administration in the default Administrative Tools folder.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg KB281397