FP2002: Compatibility Settings Do Not Change When You Select a Different Browser (281136)
The information in this article applies to:
This article was previously published under Q281136 SYMPTOMS
When you change from one browser type to another in the Browsers list (on the Tools menu, click Page Options, and then click the Compatibility tab), the available features for the browser are not properly selected (checked) or cleared (unchecked).
CAUSE
This behavior is by design of Microsoft FrontPage. No browser features are selected until you select a Browser versions setting.
RESOLUTION
To have FrontPage properly select the browser features, select a browser in the Browser list, and then select a version in the Browser versions list.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kbpending kbprb KB281136 |
---|
|