IntelliType Pro: Numeric Keypad Does Not Appear to Work Correctly (281086)



The information in this article applies to:

  • Microsoft IntelliType software 1.0
  • Microsoft IntelliType software 1.1
  • Microsoft IntelliType Pro software 1.2
  • Microsoft IntelliType Pro software 2.0
  • Microsoft IntelliType Pro software 2.1

This article was previously published under Q281086

SYMPTOMS

When you install the Microsoft IntelliType Pro software and you attempt to use the numeric keypad, you may need to press a number on the keypad more than once for the key press to register.

NOTE: The light for the Num Lock key is lit.

CAUSE

This behavior can occur if you turn on the MouseKeys feature in the Accessibility Options tool in Control Panel.

RESOLUTION

To resolve this issue, turn off the MouseKeys feature in the Accessibility Options tool in Control Panel:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Accessibility Options.
  3. Click the Mouse tab.
  4. Click to clear the Use MouseKeys check box, and then click OK.
  5. Close all the windows on the desktop.

Modification Type:MinorLast Reviewed:12/23/2004
Keywords:kbHardware kbprb KB281086