XCCC: Unable to Receive Other H.323 Participants' Audio or Video Through a Packet or Port Filter Device (281078)



The information in this article applies to:

  • Microsoft Exchange 2000 Conferencing Server

This article was previously published under Q281078

SYMPTOMS

When conferencing participants are joining a conference, the video frame of the conference Web page may display both a local and remote video window. The local video displays properly, but the remote video window may be blacked out. Also, the data frame of the Web page may display the host server Multipoint Control Unit's (MCU) T.120 service instead of the H.323 bridge service.

CAUSE

This issue can occur if the conferencing participant is attempting to join through a firewall, router, or other device that has port or packet filtering capabilities enabled. The device may not be configured appropriately for conferencing.

RESOLUTION

To resolve this issue and provide H.323 services to clients that connect through port and packet filtering devices, open the following ports on the device that separates the client and conferencing server:
  • 1503 - TCP (T.120 data conferencing)
  • 1720 - TCP (H.323 call setup)
  • 1731 - TCP (H.323 audio call control)
  • Dynamic (1024-65535) - TCP (H.323 call control)
  • Dynamic (1024-65535) - UDP (H.323 streaming)
NOTE: You need to enable all of the preceding ports for both inbound and outbound traffic.

MORE INFORMATION

You can obtain additional information about how to enable these ports for the Microsoft Proxy 2.0 program from the following Microsoft Web site:

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB281078