OL2002: You Have to Press the ENTER Key Twice to Start a Search When You Use the Find Option (281059)
The information in this article applies to:
This article was previously published under Q281059 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you click Find on the Tools menu while you are in any folder in Outlook, type search information in the Look for box, and the press ENTER, the search may not always start. You may have to press ENTER a second time.
CAUSE
This problem can occur if the word that you entered in the Look for box is already in the Most Recently Used list (MRU).
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbbug kbpending KB281059 |
---|
|