OL2002: You Have to Press the ENTER Key Twice to Start a Search When You Use the Find Option (281059)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q281059
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you click Find on the Tools menu while you are in any folder in Outlook, type search information in the Look for box, and the press ENTER, the search may not always start. You may have to press ENTER a second time.

CAUSE

This problem can occur if the word that you entered in the Look for box is already in the Most Recently Used list (MRU).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


The information for the Most Recently Used list is stored in the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Contact\StripSearchMRU

This is a binary value, and you cannot remove a single entry.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbpending KB281059